Unable to import contacts "no contacts to import"


I have been unsuccessful in importing my contacts.
Mudita app > Contacts > Import > import from vcf file > choose file = no contacts to import.

But if I open the vcf file in a text editor it is full.

I tried vcf versions: 2.1, 3.0 and 4.0. All get the same result. the v3.0 was an export from gmail. v4.0 was extracted from protonmail.

If it helps, I am using the Mudita software on my Debian OS laptop.

Without my contacts and without ability to send SMS, I am not using this phone. I am still using my old phone.



@d-mtl I believe our Mudita Center team is working on resolving this issue. I will ping them & see where they are at with this.
In the meantime, could you please submit the logs from your Mudita Pure to us via Mudita Center,

I see no option in the phone or mudita center to generate, view or manually upload logs.

1 Like

@d-mtl I’m going to make a separate thread with instructions how to do this.
If you’re having trouble, perhaps others might also be having some issues. This way, a separate thread can serve as a guide & our community can find it easily. I will tag you in it once it’s up.

@d-mtl Here are the instructions on how to do this: How to send logs to Mudita via Mudita Center

Thank you Urszula. Logs sent.

1 Like

I have the same issue: I cannot reasonably make Mudita Pure a daily phone unless this is fixed. Very sad.

I have added the issue to the forge: vcf incompatibilities / cannot import contacts · Issue #789 · mudita/mudita-center · GitHub


@agent_libre Thanks for letting us know. I will see what can be done about this.

I have previously been able to export a VCF v3 file from Contacts on Mac OS 12.4 and import it using Mudita Center. I recently updated to Mudita Center 1.4.1 and am now getting the “no contacts to import” message.

This seems to have gotten broken vs. having never worked at all.

1 Like

I had the same problem - just deleted multiple mail accounts for one contact and it worked!


@chriss I think in this situation it might be the case that there are “extra” data fields that are not present in Mudita Pure. I will ask the team about this & see if this is something they are aware of.