Mudita Harmony - issue with background sound and bedtime alarm

Hi !

I just wanted to warn that I’ve put the background sound to relax while that I was in the bed. I’ve setup the bedtime alarm. It doesn’t ring the bedtime alarm and the background sound was mute even if the volume was up. Is that possible to correct that ?

I was able to restart the Mudita Harmony and I wanted to warn the team about that.

I’ve also saw that the icon enable and disable wasn’t clear in french. The disable and enable are only written “DES” for “Désactiver” (Disable) and “ACT” for “Activer” (Enable). There was no instruction about that and is that possible to see if it’s the same thing for other languages ? Is that possible to update this information for the complete word please ? I’m advising to put “Actif” instead of ACT and “Inactif” fin stead of DES.

I’m still appreciate the product and hope that this comment could help to improve the software.

Jeff Cimon


Hey! Thanks for the feedback!
I’m passing it to the product team :slight_smile: